Bug 21774 - Android Packaging Failed
Summary: Android Packaging Failed
Status: RESOLVED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: 3.1
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-08-01 16:42 UTC by John Miller [MSFT]
Modified: 2014-12-31 06:43 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description John Miller [MSFT] 2014-08-01 16:42:51 UTC
### Overview: 

    After updating to 3.1.228, packaging an APK fails. 

### Steps to Reproduce: 

    1. Download the latest Android SDK
    2. Uninstall and Reinstall Xamarin 3.1.228
    3. Rebuild the solution –> Success
    4. Package for Android .apk -> Fail

### Actual Results: 

    See build output logs attached.

### Expected Results: 

    Successful package. 

### Build Date & Platform: 

    XVS 3.1.228
Comment 3 Mohit Kheterpal 2014-08-04 04:18:05 UTC
We have also tried this issue but unable to reproduce it. we are successfully able to create android pkg file.

We may have to see if a developer can figure out what's going on from the attached build log.
Comment 4 Mohit Kheterpal 2014-12-31 06:43:37 UTC
As per comment 2, this issue is not reproducible.

As of now I am closing this issue.

@John please reopen it if you will get this issue again in future.

Thanks