Bug 21731 - Toolbar colors wrong on Yosemite
Summary: Toolbar colors wrong on Yosemite
Status: RESOLVED INVALID
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: unspecified
Hardware: PC Mac OS
: Normal normal
Target Milestone: master
Assignee: Cody Russell
URL:
Depends on:
Blocks:
 
Reported: 2014-07-31 13:45 UTC by Cody Russell
Modified: 2014-08-07 11:21 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Description Cody Russell 2014-07-31 13:45:34 UTC
The color of the main toolbar and titlebar and off in Yosemite.
Comment 1 Parmendra Kumar 2014-08-01 09:18:05 UTC
I have reproduce this issue and I observed that the toolbar and titlebar color is different in Yosemite

Screencast:http://www.screencast.com/t/1n0gMxGXxgiL

Environment:

=== Operating System ===

Mac OS X 10.10.0
Darwin Admin-Macs-Mac-mini.local 14.0.0 Darwin Kernel Version 14.0.0
    Tue Jul 15 23:56:31 PDT 2014
    root:xnu-2782.1.43.0.2~1/RELEASE_X86_64 x86_64
Comment 2 Vaclav Vancura 2014-08-05 12:25:00 UTC
Cody, also one more thing: Welcome Page renders text with Lucida Grande, which is obsolete on Yosemite. Could you please change the code so it renders Helvetica if 10.10 is detected?

That's all what I found buggy on Yosemite.
Comment 3 Lluis Sanchez 2014-08-06 06:38:50 UTC
I guess we just need to update the theme.
Comment 4 Cody Russell 2014-08-07 11:21:53 UTC
This is no longer an issue in the latest developer preview, DP5.