Bug 20936 - FastDeploy failed on Android L Developer preview
Summary: FastDeploy failed on Android L Developer preview
Status: RESOLVED DUPLICATE of bug 12550
Alias: None
Product: Android
Classification: Xamarin
Component: MSBuild ()
Version: 4.14.0
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2014-06-27 03:58 UTC by David Ávila Membrives
Modified: 2014-06-30 06:46 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 12550

Description David Ávila Membrives 2014-06-27 03:58:17 UTC
If we try to deploy a Xamarin.Android app in a device with the new Android L Developer preview, we got the following error message:

Deployment failed. FastDev directory creation failed.
Comment 1 Mohit Kheterpal 2014-06-30 06:46:43 UTC

*** This bug has been marked as a duplicate of bug 12550 ***