Bug 2037 - Uploader doesn't upload with iTunes 10.5.1
Summary: Uploader doesn't upload with iTunes 10.5.1
Status: RESOLVED DUPLICATE of bug 655
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: unspecified
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-11-15 13:44 UTC by Trent
Modified: 2011-11-15 15:18 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 655

Description Trent 2011-11-15 13:44:46 UTC
After updating to Itunes 10.5.1 I can no longer upload to any IOS device.

I rolled back to iTunes 10.5.0 and it works fine.
Comment 1 Larry Ewing [MSFT] 2011-11-15 15:18:32 UTC

*** This bug has been marked as a duplicate of bug 655 ***