Bug 19546 - Frequent crashes when closing VS
Summary: Frequent crashes when closing VS
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: General ()
Version: 3.0
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-05-06 04:59 UTC by Jason Smith [MSFT]
Modified: 2016-12-22 18:26 UTC (History)
7 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Jason Smith [MSFT] 2014-05-06 04:59:53 UTC
Seems to only happen closing VS after having open a Xamarin project. Annoying because it ends up crashing before the .user file is written out and you dont come back in the same state you left in.

There is no obvious debug information available. It happens probably 70% of the time.
Comment 1 Prashant manu 2014-05-08 11:23:05 UTC
We have checked this issue with multiple Xamarin samples. We have tried 8-9 times and not observing any crash as VS closed correctly. 

Could you please recheck this issue and provide us any Project with which this problem intermittently occurs? 

Environment Info:
All VS
Xamarin for Visual Studio   2.0.91.0 (bfee4f06e32a77fc20537e96c7b8902515e01bb0)
Comment 2 Jose Gallardo 2016-12-22 18:26:56 UTC
Marking the bug as resolved not_reproducible.
Please feel free to reopen it if you can still reproduce the issue with current bits.
Thanks!