Bug 1942 - Crashes when stopping debugging on Android device
Summary: Crashes when stopping debugging on Android device
Status: CLOSED DUPLICATE of bug 1445
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Android Add-in ()
Version: unspecified
Hardware: Macintosh Mac OS
: High normal
Target Milestone: ---
Assignee: shana@xamarin.com
URL:
Depends on:
Blocks:
 
Reported: 2011-11-08 10:37 UTC by Eric Maupin
Modified: 2012-01-10 14:03 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
OSX crash log (77.49 KB, text/plain)
2011-11-08 10:37 UTC, Eric Maupin
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
CLOSED DUPLICATE of bug 1445

Description Eric Maupin 2011-11-08 10:37:46 UTC
Created attachment 844 [details]
OSX crash log

MonoDevelop 2.8.2, M4A 1.2.26517.92876504, Sony Tablet S running Android 3.2, OSX 10.7.2

1. Debug start application on device
2. At any time, click stop in MD
About 30% of the time, this will crash MonoDevelop without any kind of error dialog (you get the Apple crash popup, the details were attached). The MonoDevelop log doesn't show any errors.
Comment 1 Eric Maupin 2011-11-09 11:20:16 UTC
This also occurs for debugging in the simulator running 3.2.
Comment 2 Jeffrey Stedfast 2012-01-09 17:00:25 UTC
This seems like maybe a duplicate of 1445

*** This bug has been marked as a duplicate of bug 1445 ***