Bug 18348 - Latest Android API 4.4(v19) is not getting displayed for Android Designer in VS while having SDK platform installer for API 19.
Summary: Latest Android API 4.4(v19) is not getting displayed for Android Designer in ...
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android Designer ()
Version: 1.12.x
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2014-03-13 07:58 UTC by Danish Akhtar
Modified: 2014-05-09 06:11 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Danish Akhtar 2014-03-13 07:58:38 UTC
In VS, we are seeing latest android API 4.3(v18) while I am having SDK platform installer for API 19.


Environment Info:
Windows
VS 2012/2013/2010
Xamarin for VS 1.12.235

Screencast for XS: http://screencast.com/t/OGf505BtcsI2
Screencast fro VS: http://screencast.com/t/KeNsQ9vsn
Comment 1 Danish Akhtar 2014-03-13 08:07:39 UTC
However we are getting Android 4.4(v19) in XS for Android Designer.
Comment 2 Danish Akhtar 2014-03-13 10:05:56 UTC
Regression Status:
Not a Regression: This issue also exists with stable X.Android 4.12.01000
Comment 3 Lluis Sanchez 2014-05-08 13:32:48 UTC
Should be fixed in 1.12.
Comment 4 Danish Akhtar 2014-05-09 06:11:43 UTC
Today, I have checked this issue with:
XVS 1.12.278
VS 2013/12
Windows 8

Now this issue is not exists, we are getting latest Android 4.4.2(v19) in VS.
screencast: http://screencast.com/t/8YWNtnMBf

Hence closing this issue.