Bug 18206 - Disconnected from layout renderer
Summary: Disconnected from layout renderer
Status: RESOLVED DUPLICATE of bug 18193
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Android Designer ()
Version: 4.2.3
Hardware: PC Windows
: --- normal
Target Milestone: master
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2014-03-05 21:20 UTC by Philip Leitch
Modified: 2014-03-06 03:05 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Pictures and Event log (186.26 KB, application/zip)
2014-03-05 21:20 UTC, Philip Leitch
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 18193

Description Philip Leitch 2014-03-05 21:20:47 UTC
Created attachment 6239 [details]
Pictures and Event log

I believe this is a repeat of bug 9911, 18172, 18196 18193 and/or 15374.

I'm on Windows 7 x64 SP1

I've attached a screen shot of the problem, then a screen shot of an error that occurs if I follow the instructions and close/reopen the file.  I've also included the event log error.
Comment 1 Philip Leitch 2014-03-06 00:18:52 UTC
I've just tested from Visual Studion 2010 and I get the same message:
Disconnected from layout renderer. Please close and open the file again.
Comment 2 Lluis Sanchez 2014-03-06 03:05:38 UTC
This is caused by the latest Android SDK update.
See http://forums.xamarin.com/discussion/14344

*** This bug has been marked as a duplicate of bug 18193 ***