Bug 18103 - Gray out "Supported ABIs" section of "Advanced" tab when "Use shared mono runtime" is selected.
Summary: Gray out "Supported ABIs" section of "Advanced" tab when "Use shared mono run...
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: 3.0
Hardware: Macintosh Mac OS
: Low enhancement
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-02-28 20:11 UTC by Jon Goldberger [MSFT]
Modified: 2015-07-16 02:23 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Jon Goldberger [MSFT] 2014-02-28 20:11:32 UTC
Since the settings in this section are ignored when the "Use shared Mono runtime" is selected, perhaps it would be good to grey out and disable the box?
Comment 2 Jonathan Pryor 2014-02-28 23:10:19 UTC
Also relevant to Visual Studio.
Comment 3 Mikayla Hutchinson [MSFT] 2014-03-03 18:31:15 UTC
Fixed in XS in md-addins/master 0629be3
Comment 4 Danish Akhtar 2015-07-16 02:21:47 UTC
Today, I have checked this issue latest stable builds, now this issue is not exists,  "Supported ABIs" section of "Advanced" tab is showing as Gray out when "Use shared mono runtime" is selected in both XS and VS.

Hence closing this issue.

Environment info:
VS 2013
XS 5.9.4(build 5)
XVS 3.11.666