Bug 179 - [plist editor] The orientation buttons don't work
Summary: [plist editor] The orientation buttons don't work
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: iOS add-in ()
Version: unspecified
Hardware: PC Mac OS
: --- normal
Target Milestone: ---
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2011-08-04 08:29 UTC by Lluis Sanchez
Modified: 2011-08-08 09:38 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Lluis Sanchez 2011-08-04 08:29:46 UTC
I click on the orientation buttons and nothing happens.
Also, if I select Universal as target device, an new section with buttons appears, and if I click on them it has weird effects to the buttons in the first section.

See http://screencast.com/t/W7LKQoFZ
Comment 1 Mike Krüger 2011-08-08 09:38:28 UTC
fixed.