Bug 17742 - Xamarin Login window blocks VS
Summary: Xamarin Login window blocks VS
Status: RESOLVED NOT_REPRODUCIBLE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Activation ()
Version: 0.x Insider Preview
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2014-02-13 06:02 UTC by Y
Modified: 2015-08-04 11:09 UTC (History)
8 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NOT_REPRODUCIBLE

Description Y 2014-02-13 06:02:02 UTC
I created Wp8 app solution using VS 2012. It contaings main app (wp8 project) and shared core - PCL project. Then via latest version Xamarin Studio created new stub Xamarin.Android project.

Now this solution couldn't be opened in VS because of endless reloading of created Xamarin.Android project. On starting VS it opens activation window which can't be filled because of inactivity or freeze as cant be closed.

Environment : VS 2012, Win 8, latest stable Xamarin Android and Xamarin Studio with expired (dont remember installation date) Xamarin.Anrdoid VS plugin
Comment 1 Shruti 2015-07-16 02:36:04 UTC
@Y, we are not observed this issue here  with latest builds. If you are still facing this issue, It would be great If you share your build details and logs with us to reproduce this issue over here.

You can get logs from VS Help menu > Xamarin > Zip Xamarin Logs
and build information from Help > About Microsoft Visual Studio > Copy Info

Environment Info:
Microsoft Visual Studio Professional 2013
Version 12.0.31101.00 Update 4
Microsoft .NET Framework
Version 4.5.51641

Xamarin   3.11.666.0 (ebae43a)
Visual Studio extension to enable development for Xamarin.iOS and Xamarin.Android.

Xamarin.Android   5.1.4.16 (5f55a9ef61c11b6ce0890bc91e4c71b1b92be214)
Visual Studio plugin to enable development for Xamarin.Android.

Xamarin.Forms Intellisense   1.0
Provides intellisense for Xamarin.Forms in the XML editor.

Xamarin.iOS   8.10.2.0 (67b390d0d1bd741582cf7b7fd3ffea08583a3f83)
Visual Studio extension to enable development for Xamarin.iOS.
Comment 2 Udham Singh 2015-08-04 11:09:43 UTC
I'm closing this issue as no further information has been provided and we cannot reproduce similar issues with latest stable builds. Please feel free to reopen if the problem recurs.

Thanks!