Bug 1764 - Assemblies should be opened with assembly browser by default
Summary: Assemblies should be opened with assembly browser by default
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: Trunk
Hardware: PC Mac OS
: High normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-10-28 09:27 UTC by Mikayla Hutchinson [MSFT]
Modified: 2011-12-29 05:10 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Mikayla Hutchinson [MSFT] 2011-10-28 09:27:09 UTC
When opening an assembly with the Open dialog, it opens it in the solution workbench by default, which closes the existing solution. The assembly browser would be a better default.
Comment 1 Jeffrey Stedfast 2011-12-22 18:41:45 UTC
Fixed in git master
Comment 2 Atin 2011-12-29 05:10:07 UTC
This issue is working fine, please make it close.

Environments:
MAC 10.7
Mono Develop 2.8.5 Stable.
Mono Touch 5.0.4 Stable
Mono Framework 2.0.7 
Xcode 4.2 iOS5