Bug 16406 - Build progress icon gets stuck as present
Summary: Build progress icon gets stuck as present
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 1.8.x
Hardware: PC Windows
: Low minor
Target Milestone: ---
Assignee: Vinicius Jarina
URL:
Depends on:
Blocks:
 
Reported: 2013-11-22 13:12 UTC by Eric Maupin
Modified: 2015-07-15 02:18 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Screenshot of the issue. (2.56 KB, image/png)
2013-11-22 13:12 UTC, Eric Maupin
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Eric Maupin 2013-11-22 13:12:45 UTC
Created attachment 5511 [details]
Screenshot of the issue.

The build progress animated icon tends to get stuck as visible, even long after the build has completed and even debugging has stopped.
Comment 1 Arpit Jha 2015-07-15 02:17:52 UTC
I have checked this issue with XVS 3.11.666 + XI 8.10.3.2  and now its working fine as expected i.e after build succeed no progress bar is displayed.

For Now I am closing this issue.