Bug 16328 - error XA0000: Unexpected error - Please file a bug report at http://bugzilla.xamarin.com. Reason: Argument is out of range.
Summary: error XA0000: Unexpected error - Please file a bug report at http://bugzilla....
Status: RESOLVED NORESPONSE
Alias: None
Product: Android
Classification: Xamarin
Component: MSBuild ()
Version: 4.2.x
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Jonathan Pryor
URL:
Depends on:
Blocks:
 
Reported: 2013-11-18 21:09 UTC by c1090671
Modified: 2017-08-07 20:43 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Build log (31.99 KB, text/plain)
2013-11-18 21:09 UTC, c1090671
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description c1090671 2013-11-18 21:09:09 UTC
I used Xamarin Studio which is fine. However when I switch to Visual studio 2012, it always give me this error.
Comment 1 c1090671 2013-11-18 21:09:51 UTC
Created attachment 5468 [details]
Build log
Comment 2 Jonathan Pryor 2013-11-19 10:48:57 UTC
Please provide diagnostic output, or (better) attach a project which generates the error.

http://docs.xamarin.com/guides/android/deployment,_testing,_and_metrics/diagnostics/#Diagnostic_MSBuild_Output
Comment 3 Jon Douglas [MSFT] 2017-08-07 20:43:17 UTC
Because we have not received a reply to our request for more information we are closing this issue. If you are still encountering this issue, please reopen the ticket with the requested information. Thanks!