Bug 16230 - Cannot see device selection and switching landscape and portrait./
Summary: Cannot see device selection and switching landscape and portrait./
Status: VERIFIED FIXED
Alias: None
Product: Android
Classification: Xamarin
Component: Designer ()
Version: 4.10.1
Hardware: PC Windows
: High normal
Target Milestone: ---
Assignee: Lluis Sanchez
URL:
: 16338 ()
Depends on:
Blocks:
 
Reported: 2013-11-14 12:06 UTC by kwekey
Modified: 2013-12-04 12:05 UTC (History)
5 users (show)

Tags: ap2
Is this bug a regression?: ---
Last known good build:


Attachments
Detail explanation (223.03 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2013-11-14 12:07 UTC, kwekey
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description kwekey 2013-11-14 12:06:04 UTC
Please see attached file
Comment 1 kwekey 2013-11-14 12:07:01 UTC
Created attachment 5431 [details]
Detail explanation
Comment 2 Lluis Sanchez 2013-11-14 14:32:37 UTC
Hi!

Could you please attach the Xamarin Studio log file? to find it, click on the Help -> Open Log Directory menu option. Please attach the latest log file that starts with Ide*.
Comment 3 Lluis Sanchez 2013-11-15 11:20:57 UTC
Please open the Android SDK Manager (there is a command for that in the Tools menu), and check which version is installed for the following components:

* Android SDK Tools
* Android SDK Platform Tools
Comment 4 Lluis Sanchez 2013-11-19 12:47:34 UTC
*** Bug 16338 has been marked as a duplicate of this bug. ***
Comment 5 Lluis Sanchez 2013-11-19 12:48:58 UTC
This issue has been fixed and the fix will be included in Xamarin Studio 4.2.2.
Comment 6 kwekey 2013-11-19 18:13:01 UTC
* Android SDK Tools (Version 22.3)
* Android SDK Platform Tools (Version 19)

I download Xamarin Studio 4.2.1 (Latest i can update from Xamarin Studio)

Problem is still there...
Comment 7 Lluis Sanchez 2013-11-20 10:03:19 UTC
As I said in my last comment, the fix will be released in 4.2.2.
Comment 8 kwekey 2013-11-20 10:06:11 UTC
Ok, when will 4.2.2 be released?
Comment 9 Lluis Sanchez 2013-11-20 10:08:52 UTC
The release is almost ready. It should be out in the next few days.
Comment 10 Akhilesh kumar 2013-11-21 11:24:48 UTC
Today I have checked this issue. But I could not reproduce this issue with XS 4.2.1.

So I am unable to verify this with particular fix.
Comment 11 kwekey 2013-11-21 19:05:26 UTC
Hi Kumar,

So what could be the possible caused?
I project is stuck now and I am in deep trouble to fulfill my deadline.

Please help...
Comment 12 Lluis Sanchez 2013-11-21 19:40:30 UTC
Xamarin Studio 4.2.2 has been published in the beta channel. Can you please try it and see if it fixes your issue?
Comment 13 kwekey 2013-11-22 10:00:29 UTC
Hi Sanchez, 4.2.2 beta channel has resolve the problem.
But my layout is messed up. I have to re-adjust my layout...
No big problem other then that.. Thanks!
Comment 14 PJ 2013-12-04 12:05:43 UTC
VERIFIED based on comment 13. Thanks kwekey!