Bug 1619 - Menu items render off screen when first hovering over them
Summary: Menu items render off screen when first hovering over them
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8.1
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-10-20 21:21 UTC by Chris Hardy [MSFT]
Modified: 2012-01-03 14:44 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Chris Hardy [MSFT] 2011-10-20 21:21:49 UTC
I'm sure this must have been filed before...

It appears the menu items render off of the screen when hovered over too quickly. They then render in the correct location when you hover over the item again.

Video of issue: http://screencast.com/t/C3M3wAIxO1w
Comment 1 Mikayla Hutchinson [MSFT] 2011-10-21 05:15:32 UTC
Yeah, this is an old bug. I think it has sometime to do with the fact that we populate menus as they're first being expanded.
Comment 2 Mikayla Hutchinson [MSFT] 2012-01-03 14:44:58 UTC
I fixed this a while back.