Bug 16160 - Having Xamarin.Android Updates Avaliable Notification when these is only iOS updates in the updater.
Summary: Having Xamarin.Android Updates Avaliable Notification when these is only iOS ...
Status: CLOSED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Android ()
Version: 3.0
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-11-12 18:07 UTC by Bo Pang
Modified: 2015-07-15 09:49 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
CLOSED FIXED

Description Bo Pang 2013-11-12 18:07:03 UTC
After install MTSV 1.8.361, there is only iOS update in the update channel. But when you create a new Android project, you will get a notification that tells you Xamarin.Android Updtaes Avaliable.

Here is the screenshot:
http://screencast.com/t/hAziviIE

Environment:
MTVS 1.8.361
MFA 4.10.1068
Windows 7
VS 2010/2012/2013
Comment 1 Dominique Louis 2013-12-03 06:24:32 UTC
Again This should be resolved when we unify the add-ins. Punting to 4.10.x

@Bo Pang, Please remember to mark these bug reports as private to the Xamarin team.
Comment 2 Sunil Kumar 2015-07-15 07:32:00 UTC
Now both add-ins have been merged in XVS. I have checked it with latest stable XVS 3.11.666 and now it's working fine.

Please check this issue with latest stable XVS 3.11.666 and feel free to reopen if you are still getting the same issue with latest stable XVS.

As of now, I am closing this issue.

Environment info:
Microsoft Visual Studio Professional 2013
Version 12.0.31101.00 Update 4
Microsoft .NET Framework
Version 4.5.50938

Xamarin   3.11.666.0 (ebae43a)
Xamarin.Android   5.1.4.16 (5f55a9ef61c11b6ce0890bc91e4c71b1b92be214)
Xamarin.iOS   8.10.2.0 (67b390d0d1bd741582cf7b7fd3ffea08583a3f83)
Comment 3 Enzo Heredia 2015-07-15 09:49:38 UTC
fixed