Bug 1572 - Build All Projects icon is displaying on the left bottom while user is doing build with Build Project sample icon.
Summary: Build All Projects icon is displaying on the left bottom while user is doing ...
Status: CLOSED NOT_ON_ROADMAP
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-10-19 09:21 UTC by narayanp
Modified: 2011-12-22 10:53 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
CLOSED NOT_ON_ROADMAP

Description narayanp 2011-10-19 09:21:28 UTC
Step to Reproduce:

1. Launch the Mono Develop and create a application.
2. Select "Debug/iPhoneSimulator" from Active configuration drop box.
3. Click on Build project sample icon from the right top nave.

Actual result:
Build All Projects icon is displaying on the left bottom while user is doing build a single sample.

Expected Result:
Build Project Sample icon should display in place of Build All Projects icon.

Environment:
Mono Develop - 2.8.1
MonoTouch- 5.0
Mono Framework - 2.6
Comment 1 Sebastien Pouliot 2011-10-19 09:29:13 UTC
-> monodevelop
Comment 2 Lluis Sanchez 2011-10-21 06:54:19 UTC
That's the expected behavior. The icon does not reflect the command used, it only shows that a build operation is in progress.
Comment 3 Jatin 2011-12-22 10:52:59 UTC
As per the above comments closing this issue.