Bug 1561 - System.Environment.UserInteractive and similar classes stop decompiling
Summary: System.Environment.UserInteractive and similar classes stop decompiling
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-10-19 06:32 UTC by Chris Hardy [MSFT]
Modified: 2011-11-15 14:30 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Chris Hardy [MSFT] 2011-10-19 06:32:24 UTC
Something I did disabled whatever you use to decompile the code of these classes (System.Environment.UserInteractive). I think it is because I tried to set everything up to save the project file as VS2010 files but I am not sure.
Comment 2 Alan McGovern 2011-11-15 14:30:59 UTC
Could not reproduce this issue and there is no testcase on it. If a repro case can be foudn then please reopen this.