Bug 15606 - Android Target Framework cannot be changed
Summary: Android Target Framework cannot be changed
Status: VERIFIED DUPLICATE of bug 13514
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Android Add-in ()
Version: 4.1.10
Hardware: PC Windows
: --- normal
Target Milestone: master
Assignee: Mikayla Hutchinson [MSFT]
URL:
Depends on:
Blocks:
 
Reported: 2013-10-22 22:25 UTC by Horácio J. C. Filho
Modified: 2014-01-20 07:55 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED DUPLICATE of bug 13514

Description Horácio J. C. Filho 2013-10-22 22:25:09 UTC
I recently update Xamarin Studio to version 4.1.10 and I have an problem when I tried to change the Target Framework from "Use latest framework" to "Android 4.0.3". I can changed this option, but it's doesn't have effect. When I close Options window and I open again the Target Framework remains "Use latest framework".
Comment 1 Mikayla Hutchinson [MSFT] 2013-10-22 22:40:27 UTC

*** This bug has been marked as a duplicate of bug 15376 ***
Comment 2 Mikayla Hutchinson [MSFT] 2013-10-22 22:41:26 UTC

*** This bug has been marked as a duplicate of bug 13514 ***
Comment 3 Atin 2014-01-20 07:55:42 UTC
Today, we have checked this issue with:

XS 4.2.3(build 127)- 781819ed590c05a48201be53eb9602b56a4c1fde
MFA 4.13.0-33

Now this issue is working fine, the selected Target Framework doesn't reverts
back to the "Use latest installed platform" option after selecting a different
option.

Screencast: http://www.screencast.com/t/6xKkdVzbM

Hence marking this as Verified.