Bug 15544 - Text get truncated when establishing/testing connection
Summary: Text get truncated when establishing/testing connection
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 1.8.x
Hardware: PC Windows
: Low minor
Target Milestone: 1.8.x (VS2013)
Assignee: Jose Miguel Torres
URL:
Depends on:
Blocks:
 
Reported: 2013-10-21 10:04 UTC by Prashant manu
Modified: 2015-01-05 11:21 UTC (History)
9 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Prashant manu 2013-10-21 10:04:53 UTC
Steps to reproduce.
1. Open VS.
2. Go to Tools->Options->Xamarin->iOS Settings
3. Click 'Find Mac Build Host'.
4. Select any build host and click connect button.
5. Observe that small popup appears which is displaying Testing/establishing 

Actual result: Text under small popup is truncated as shown in screencast: http://screencast.com/t/fbjS0mdvpgf3.

Expected Result: Text should displayed properly.

Environment details:
All Windows
iOS for VS 1.8.25
VS 2013/2012/2010
X.iOS 7.0.4.84

Regression Status:
This is displaying properly with Xamrin.iOS for VS 1.6.131
Comment 1 PJ 2013-10-21 11:09:46 UTC
You can see this in the screencast around the 20 second mark.
Comment 2 PJ 2013-10-22 15:06:48 UTC
Hey Jose I only saw this one was fixed because I checked the log for mtvs 1.6 - marking as RESOLVED FIXED.
Comment 3 PJ 2013-10-22 15:12:01 UTC
Wait is not truncated for me on just VS2010, will leave extra verification to 360logica.: http://screencast.com/t/jQbdhSRTrzy
Comment 4 Jose Miguel Torres 2013-10-22 15:36:56 UTC
ops, so sorry PJ, I changed it to RESOVED but somehow I didn't submit the records... sorry about that..
Comment 5 Atin 2013-10-23 07:25:11 UTC
Today, we have checked this issue with following builds:

Windows 8
VS 2010/12/13
MTVS  1.8.65

Now this issue is not exist, text is displayed properly when establishing/testing connection in VS

Hence marking this as Verified