Bug 15482 - Unable to create iOS application when X.Android 4.10.0-9 is installed
Summary: Unable to create iOS application when X.Android 4.10.0-9 is installed
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 1.6.x
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Dominique Louis
URL:
Depends on:
Blocks:
 
Reported: 2013-10-18 06:53 UTC by narayanp
Modified: 2013-10-18 14:31 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description narayanp 2013-10-18 06:53:33 UTC
Steps to reproduce:
[Condition: Xamarin.Android 4.10.0-9 should installed on windows]
1. Open VS
2. Create or open iOS application.

Actual Result: User unable to create iOS application getting error which is shown in screencst: http://screencast.com/t/IYIgGd4WM2 when Xamarin.Android 4.10.0-9 is installed

Expected Result: Application should should created successfully.

Environment details:
All Windows
VS 2013/2012/2010
iOS for VS 1.6.131
X.Android 4.10.0-9

Regression Status: This is working fine with Xamarin.iOS for VS 1.6.95 and 1.6.116
Comment 1 Dominique Louis 2013-10-18 07:23:29 UTC
This is most likely a Shell versioning issue.
Comment 2 PJ 2013-10-18 09:19:06 UTC
Yeah, this is just the latest Windows MFA build available currently.
Comment 3 Akhilesh kumar 2013-10-18 14:31:12 UTC
Today we have checked this issue with following builds :

X.Android 4.10.00001
iOS for VS 1.6.131

Install X.Android(First) + iOS for VS (Second)
Install iOS for VS (First) + X.Andoid (Second)

Now we are able to create Android and iOS application in VS successfully.

Hence closing this issue