Bug 15428 - Arabic language support error
Summary: Arabic language support error
Status: RESOLVED NORESPONSE
Alias: None
Product: Android
Classification: Xamarin
Component: Designer ()
Version: 4.10.0.x
Hardware: PC Windows
: Normal normal
Target Milestone: ---
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2013-10-16 07:11 UTC by amir zaki
Modified: 2014-05-08 13:06 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description amir zaki 2013-10-16 07:11:58 UTC
Hello ,

Although I can write Arabic letters in a right way inside the properties panel for edittext it shows in the layout in a split and opposite way so please fix this bug or tell me how to correct it 


Regards ,
Amir Zaki
Comment 1 Lluis Sanchez 2013-10-23 12:00:45 UTC
Could you please attach a secreenshot showing the problem?
Comment 2 Lluis Sanchez 2014-05-08 13:06:37 UTC
.