Bug 15292 - [MTVS] User is not able to deploy "Custom Property Animation" iOS sample on physical device.
Summary: [MTVS] User is not able to deploy "Custom Property Animation" iOS sample on p...
Status: VERIFIED INVALID
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 1.6.x
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Dominique Louis
URL:
Depends on:
Blocks:
 
Reported: 2013-10-09 04:34 UTC by Nischal
Modified: 2015-01-05 11:21 UTC (History)
8 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED INVALID

Description Nischal 2013-10-09 04:34:45 UTC
Steps to reproduce:
1. Open 'Custom Property Animation' sample in VS
2. Debug or run the application.

Actual result:
User is unable to deploy application on physical device it gives error message in Task bar of VS "Debug session ended" However sometimes this issue also exists with simulator.

Supplement info:
Debug Log: https://gist.github.com/AkhileshKumar01/4c3021244e7a6839b4a8
Mac Server Log: https://gist.github.com/AkhileshKumar01/859416e25227e1db0d71
Build Output: https://gist.github.com/AkhileshKumar01/e0ad9ad05b2ea7cca811
MTBServer Log: https://gist.github.com/saurabh360/75aeb6952a64c59f73b6

Expected result:
User should able to deploy sample on physical device

Environment details:
Windows 7 and 8
All mac
VS 2013
MTVS 1.6.71
MT 7.0.2.40
Xcode 4.6.3, Xcode 4.6.2, Xcode 5, Xcode 4.5

Device info: 
iphone 4s v 7.0
ipad v 7.0
ipad v 6.0

Note: This is working fine with iOS for VS 1.6.57 and X.iOS 7.0.3.62
Comment 1 Nischal 2013-10-09 06:05:12 UTC
This issue is caused due to Provisioning profile. Now we are able to deploy application on device. Hence marking this Resolved Invalid
Comment 2 Atin 2013-11-19 08:33:55 UTC
As per comment 1 marking this as Verified Invalid