Bug 15242 - Switching configurations in the projects settings is incredibly slow
Summary: Switching configurations in the projects settings is incredibly slow
Status: VERIFIED NOT_REPRODUCIBLE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 1.6.x
Hardware: PC Mac OS
: --- normal
Target Milestone: 1.6.x (connection)
Assignee: Dominique Louis
URL:
Depends on:
Blocks:
 
Reported: 2013-10-07 13:29 UTC by James Clancey
Modified: 2013-11-15 09:08 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED NOT_REPRODUCIBLE

Description James Clancey 2013-10-07 13:29:12 UTC
Launching the iOS projects settings is pretty slow on my machine.  When I go to the build tab, and then switch configuration/platforms to se define statements it takes about 15-30 seconds to switch and the UI to start responding again.
Comment 1 Oleg Demchenko 2013-10-08 16:31:12 UTC
Tried it  with VS2012 running on windows 8 virtual machine and it works fine for me
Comment 2 Saurabh 2013-11-15 09:08:54 UTC
Today we have checked this issue with the following builds:

Windows 7/8
VS 2012/2013
MTVS 1.8.365

Now switching configurations in the projects working fine.Hence marking this issue as verified.