Bug 15206 - [VS 2012] Unable to create iOS project in VS 2012 after installing X.Android 4.8.04013
Summary: [VS 2012] Unable to create iOS project in VS 2012 after installing X.Android ...
Status: VERIFIED NOT_ON_ROADMAP
Alias: None
Product: Android
Classification: Xamarin
Component: General ()
Version: 4.8.x
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Dominique Louis
URL:
Depends on:
Blocks:
 
Reported: 2013-10-04 10:49 UTC by Mohit Kheterpal
Modified: 2013-11-26 07:20 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED NOT_ON_ROADMAP

Description Mohit Kheterpal 2013-10-04 10:49:34 UTC
Steps to reproduce :
1. Install Stable MTVS 1.3.250
2. Install X.Android 4.8.04013

Actual : User is unable to create X.iOS Application in VS 2012. However VS 2010 is working fine.

Expected : User Should able to create X.iOS application in VS 2012

Screencast : http://screencast.com/t/eP9MbnSO

Environment info :
Window 8
VS 2012
MTVS 1.3.250
MFA 4.8.04013
Comment 1 PJ 2013-10-04 11:22:46 UTC
Thanks for the report!

Unfortunately, the 4.8.4 build doesn't have a corresponding working MTVS build yet, the closest are the 1.6 MTVS builds that are otherwise broken.

We won't be expecting compatibility between 4.8.4 and 1.3.250.
Comment 2 Akhilesh kumar 2013-11-26 07:20:19 UTC
As per comment 1, builds would not compatible.

Hence closing this issue.