Bug 15159 - [MTVS] Unable to deploy application on Device/Simulator.
Summary: [MTVS] Unable to deploy application on Device/Simulator.
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 0.x Insider Preview
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Dominique Louis
URL:
Depends on:
Blocks:
 
Reported: 2013-10-03 03:22 UTC by Nischal
Modified: 2013-10-07 07:00 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Nischal 2013-10-03 03:22:44 UTC
Getting Error when user deploy application on Device/Simulator via MTVS.

Supplement info :
Error Log :https://gist.github.com/AkhileshKumar01/aac68f3f15ea78df103b
Debug Log :https://gist.github.com/AkhileshKumar01/20a5aaa9692c3818419f
MacServer Log :https://gist.github.com/AkhileshKumar01/2dcdf35d58c1cbce7b41
Build HostLog :https://gist.github.com/AkhileshKumar01/1fe2eadabbd020296a2a

Environment info : 
VS 2010 / 2012
MTVS 1.6.29
X.iOS 7.0.3.15
Xcode 5.0
Comment 1 Dominique Louis 2013-10-03 05:14:09 UTC
This is fixed in the latest wrench build.
Comment 2 Prashant manu 2013-10-07 07:00:01 UTC
Today I have checked this issue with following builds:

All Windows and Mac
VS 2012/2010
iOS for VS 1.6.57
X.iOS 7.0.3.45

Now we are able to deploy and launch application on physical device using iOS for VS.

Changing the status to Verified.