Bug 15034 - Guid.NewGuid
Summary: Guid.NewGuid
Status: RESOLVED NORESPONSE
Alias: None
Product: Runtime
Classification: Mono
Component: GC ()
Version: 3.0.x
Hardware: PC Linux
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-09-27 06:46 UTC by hui
Modified: 2014-01-17 14:44 UTC (History)
5 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description hui 2013-09-27 06:46:09 UTC
at <unknown> <0xffffffff>
at (wrapper managed-to-native) object.__icall_wrapper_mono_array_new_specific (intptr,int) <0xffffffff>
at System.Guid.NewGuid () <0x00034>

mono 3.0.6
centos 6.3
Comment 1 Zoltan Varga 2013-10-14 23:00:57 UTC
Is this happening with sgen ? If it is, please use at least mono 3.2.1, there were a lot of sgen bugs fixed since 3.0.
Comment 2 Rodrigo Kumpera 2014-01-17 14:44:54 UTC
No test case provided in 4 months. Please reopen if you have it.