Bug 14985 - [MTVS]Text is not properly aligned in 'Xamarin.iOS: build server must be activated' window
Summary: [MTVS]Text is not properly aligned in 'Xamarin.iOS: build server must be acti...
Status: VERIFIED NOT_REPRODUCIBLE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 1.6.x
Hardware: PC Windows
: Normal minor
Target Milestone: 1.6.x (connection)
Assignee: Dominique Louis
URL:
Depends on:
Blocks:
 
Reported: 2013-09-25 10:28 UTC by Akhilesh kumar
Modified: 2013-11-13 06:41 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED NOT_REPRODUCIBLE

Description Akhilesh kumar 2013-09-25 10:28:05 UTC
After connecting build host server from VS, a pop window appear to activate build host server. 

Actual Result : Text of first line in Pop window is not aligned properly. 

Screencast : http://screencast.com/t/hs8ApVRyyVT

Expected : Text should be aligned properly.

Environment info : 
All windows and Mac
VS 2010 / 2012
MTVS 1.5.369
X.iOS 7.0.2.5
Xcode 5 and 4.6.3
Mono 3.2.3
Comment 1 Peter Collins 2013-10-04 16:47:33 UTC
I'm unable to reproduce on the latest from 1.6-series.

http://screencast.com/t/Ythh2z3QeMC
Comment 2 Akhilesh kumar 2013-11-13 06:41:23 UTC
Today we have checked this issue with following builds :

VS 2013
MTVS 1.8.360

Now we are not getting this window. Hence closing this issue.