Bug 1494 - Nothing happens and the application hangs while creating packages, when try to run/debug the application on Mono For Android.
Summary: Nothing happens and the application hangs while creating packages, when try t...
Status: CLOSED FIXED
Alias: None
Product: Android
Classification: Xamarin
Component: General ()
Version: 1.0
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-10-14 08:13 UTC by Atin
Modified: 2011-12-22 02:26 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
CLOSED FIXED

Description Atin 2011-10-14 08:13:28 UTC
Step To Reproduce:

1. Launch the MonoDevelop.
2. Click on "Start a New Solution" link..
3. Choose C# > Mono For Android in left hand panel.
4. Select Mono For Android Application from center pane.
5. Enter name into Name field.
6. Click on "Ok" button.
8. Double click on Activity1.cs file.
9. Construct the UI and Build the application.
10.Run/Debug the application. All available emulator images displayed.
11.Select the emulator and click on Start emulator button.

Actual result:

Nothing happens and the application hangs while creating packages, when try to run the application on Mono For Android. 

Expected result:

Application should run successfully.

Environment:

MonoTouch 5.0
MonoDevelop 2.8.1
MonoRuntime 2.10.6
Mono for Android 1.9.1
Comment 1 Jonathan Pryor 2011-11-17 17:45:43 UTC
How long did the application freeze while creating the package?
Comment 2 Jatin 2011-12-22 02:07:28 UTC
This issue does not exist for the latest build, i.e. Mono for Android 4.0.1.

Hence, closing this issue dated 22nd December, 2011.