Bug 14851 - PackageNotInstalled
Summary: PackageNotInstalled
Status: NEW
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Add-ins ()
Version: 4.0.12
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: master
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-09-19 07:43 UTC by PaXLiCh
Modified: 2013-09-19 07:43 UTC (History)
0 users

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report for Bug 14851 on Developer Community or GitHub if you have new information to add and do not yet see a matching new report.

If the latest results still closely match this report, you can use the original description:

  • Export the original title and description: Developer Community HTML or GitHub Markdown
  • Copy the title and description into the new report. Adjust them to be up-to-date if needed.
  • Add your new information.

In special cases on GitHub you might also want the comments: GitHub Markdown with public comments

Related Links:
Status:
NEW

Description PaXLiCh 2013-09-19 07:43:22 UTC
I install on xamarin 4.0.12 mac packages "utilites for use with unity" and "SlightlySharper". After installing of packages and restarting xamarin throws error "Unable to run this add-in" and no name of package, no full path to package. Error: Error while evaluating condition 'PackageNotInstalled'. Exception System.NullReferenceException: no instance. This happens on each start of xamarin. Deleting of installed packages not helps.