Bug 14815 - the default policy (in Preferences) not used in empty solutions
Summary: the default policy (in Preferences) not used in empty solutions
Status: NEW
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Project Model ()
Version: 4.0.12
Hardware: Macintosh Mac OS
: Normal normal
Target Milestone: master
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2013-09-17 14:45 UTC by PaXLiCh
Modified: 2013-10-02 13:12 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report for Bug 14815 on Developer Community or GitHub if you have new information to add and do not yet see a matching new report.

If the latest results still closely match this report, you can use the original description:

  • Export the original title and description: Developer Community HTML or GitHub Markdown
  • Copy the title and description into the new report. Adjust them to be up-to-date if needed.
  • Add your new information.

In special cases on GitHub you might also want the comments: GitHub Markdown with public comments

Related Links:
Status:
NEW

Description PaXLiCh 2013-09-17 14:45:18 UTC
I'm using Xamarin 4.0.12 on my mac with Unity3D pro 4

I configured in xamarin a default policy with "line endings" and "code formating", also I made the same custom policy.

Unity3D saves solution without any information about policys And when I load solution from unity3D without policy, xamarin applys some strange policy to a solution with bad line endings and formatting instead of my default policy.