Bug 14791 - Cursor issues / scroll bar stops working
Summary: Cursor issues / scroll bar stops working
Status: RESOLVED INVALID
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 2.8.2
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-09-16 18:54 UTC by Ryan
Modified: 2013-09-17 02:14 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED INVALID

Description Ryan 2013-09-16 18:54:33 UTC
Cursor gets stuck on typing mode (looks like an I) even when I move the cursor over Menu items, it doesn't change back to a pointer arrow.

When this happens, the mouse scroll wheel becomes unresponsive, I cannot use it to scroll up and down, I have to manually click on the scroll bar and drag, or use the up and down arrows.

When this condition occurred originally, it would happen a few minutes in to using MonoDevelop.  Not it happens right from the start every time.

To get my cursor working properly again, I need to slide it to the edge of my screen.  Mousing over the MonoDevelop title bar or the Windows toolbar on the bottom of my screen tends to correct the issue.

I'm using MonoDevelop 2.8.2 and Unity3D.

I'm running Windows 8.
Comment 1 Mikayla Hutchinson [MSFT] 2013-09-17 02:14:28 UTC
MonoDevelop 2.8.2 is > 2 years old and has been unsupported for a long time. Please upgrade to MonoDevelop 4.x (Xamarin Studio).