Bug 14760 - Xamarin Studio 4.* with SDK 3.* crashes on OSX 10.6.8
Summary: Xamarin Studio 4.* with SDK 3.* crashes on OSX 10.6.8
Status: RESOLVED DUPLICATE of bug 14137
Alias: None
Product: Runtime
Classification: Mono
Component: General ()
Version: unspecified
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-09-14 21:16 UTC by Max
Modified: 2013-09-16 07:12 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on GitHub or Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 14137

Description Max 2013-09-14 21:16:59 UTC
I have also the https://bugzilla.xamarin.com/show_bug.cgi?id=14758 issue ( that's why I found how have also this one ) :

for this issue , when I install the SDK version 3.* XS 4.* crashes always ( on OSX 10.6.8 ) .

I am able to run MonoDevelop v. 3.0.3.5 ( and I can have also the main menu which is missing in the other issue ) , but when I try to update from 3.0.3.5 to 4 and SDK 3 , again XS crashes .
Comment 1 Zoltan Varga 2013-09-16 07:12:04 UTC

*** This bug has been marked as a duplicate of bug 14137 ***