Bug 14463 - Using Xamarin Studio Causes Network Connection to Reset
Summary: Using Xamarin Studio Causes Network Connection to Reset
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 4.0.12
Hardware: PC Windows
: --- normal
Target Milestone: master
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-09-05 13:37 UTC by sbouter
Modified: 2017-05-12 20:07 UTC (History)
2 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description sbouter 2013-09-05 13:37:42 UTC
Version: 4.0.12 build 3

Since I downloaded the latest stable release my computer is causing some issues--the network will drop out when trying to save a file or do some other network activity. Am not sure how to resolve this yet, but everything worked fine before that update.

There are no error messages. When running the software the network connection will go down regularly.

Test cases: happens with any project or sample.

A restart will resolve the issue as long as Xamarin Studio isn't started. I can work with Visual Studio as much as I want and no problems arise. As soon as Xamarin Studio is started up, problems occur.
Comment 1 Lluis Sanchez 2015-08-27 07:06:45 UTC
Is this still an issue?
Comment 2 Kirill Osenkov 2017-05-12 20:07:48 UTC
Resolving since this most likely is no longer an issue.