Bug 14454 - underscore character is poorly visible
Summary: underscore character is poorly visible
Status: RESOLVED ANSWERED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Text Editor ()
Version: 4.2.x
Hardware: PC Mac OS
: --- normal
Target Milestone: master
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2013-09-05 08:47 UTC by Hendrik Jan Schuurkamp
Modified: 2015-05-18 03:36 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED ANSWERED

Comment 1 Mike Krüger 2013-09-06 01:05:00 UTC
Should work in our next alpha release.
Comment 2 Hendrik Jan Schuurkamp 2014-01-30 03:54:07 UTC
the same problem is there again

Description of Problem:
underscore character (_) is poorly visible

Steps to reproduce the problem:
1. bool _isReadOnly;

Expected Results:
- underscore becomes good visible
Comment 3 Mike Krüger 2014-02-10 06:38:08 UTC
Which font are you using ? With the fonts tested I don't see a problem.
Comment 4 Mike Krüger 2015-05-18 03:36:07 UTC
Was a gtk/pango drawing issue. Should be fixed in newer versions