Bug 14291 - Unable to activate Xam.Max 1.6.12 and getting Activation Failure error MM9013.
Summary: Unable to activate Xam.Max 1.6.12 and getting Activation Failure error MM9013.
Status: VERIFIED FIXED
Alias: None
Product: Xamarin.Mac
Classification: Desktop
Component: Activation ()
Version: 1.6.9
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Rolf Bjarne Kvinge [MSFT]
URL:
Depends on:
Blocks:
 
Reported: 2013-08-28 12:40 UTC by Saurabh
Modified: 2013-08-29 11:58 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Saurabh 2013-08-28 12:40:04 UTC
When we install Xam.Mac 1.6.12 build on fresh machine and try to activate it with a valid activation code then we get 'Activation Failure error MM9013'.
However we are able to activate othe builds like Xam.Mac 1.6.11 with same valid activation code successfully.

Note: We are getting same on both Staging as well as Production.

Environment info:
=== Xamarin Studio ===

Version 4.1.9 (build 6)
Installation UUID: b1fc3b76-cf00-405e-a0a1-3839ac11fe6d
Runtime:
	Mono 3.2.2 ((no/a0fc6ba)
	GTK+ 2.24.20 theme: Raleigh
	GTK# (2.12.0.0)
	Package version: 302020000

=== Apple Developer Tools ===

Xcode 4.6.2 (2067.2)
Build 4H1003

=== Xamarin.iOS ===

Version: 6.4.4.12 (Trial Edition)
Hash: 62e07d5
Branch: 
Build date: 2013-26-08 14:21:47-0400

=== Xamarin.Android ===

Version: 4.8.2 (Enterprise Edition)
Android SDK: /Users/apple/Desktop/android-sdk-macosx
	Supported Android versions:
		2.1   (API level 7)
		2.2   (API level 8)
		2.3   (API level 10)
		3.1   (API level 12)
		3.2   (API level 13)
		4.0   (API level 14)
		4.0.3 (API level 15)
		4.1   (API level 16)
		4.2   (API level 17)
		4.3   (API level 18)
Java SDK: /usr
java version "1.7.0_25"
Java(TM) SE Runtime Environment (build 1.7.0_25-b15)
Java HotSpot(TM) 64-Bit Server VM (build 23.25-b01, mixed mode)

=== Xamarin.Mac ===

Xamarin.Mac: Not Installed

=== Build Information ===

Release ID: 401090006
Git revision: 123fc693ab9ba2690f93fcfe2cd3499335049ff4
Build date: 2013-08-06 15:11:38+0000
Xamarin addins: ad4a498b75333e43547e87574c1ec8c7cae05de0

=== Operating System ===

Mac OS X 10.9.0
Darwin Apples-iMac.local 13.0.0 Darwin Kernel Version 13.0.0
    Wed Jul 17 01:22:21 PDT 2013
    root:xnu-2422.1.43~2/RELEASE_X86_64 x86_64
Comment 1 Saurabh 2013-08-29 11:58:00 UTC
Today, we have checked this issue with build of Xamarin.Mac 1.6.13

Now we are Install and Activate "Xamarin.Mac 1.6.13" build successfully through GUI and command both.

Xamarin.Mac 1.6.13
Mac OSX 10.8.4, 10.7.5 and 10.9

Hence closing this issue.