Bug 14170 - While debugging the server unpairs
Summary: While debugging the server unpairs
Status: VERIFIED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: Debugger ()
Version: 1.3.x
Hardware: PC Windows
: High normal
Target Milestone: ---
Assignee: dean.ellis
URL:
Depends on:
Blocks:
 
Reported: 2013-08-21 18:08 UTC by James Clancey
Modified: 2016-05-10 17:03 UTC (History)
10 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description James Clancey 2013-08-21 18:08:24 UTC
While debugging iOS I get the unable to connect to remote server very regularly. Once it appears, I have to pair my windows to my mac again.
Comment 1 Dominique Louis 2013-09-03 03:55:44 UTC
Hi James, we have seen this and Dean is working on fix.
Comment 2 James Clancey 2013-09-06 03:15:41 UTC
This happens way more when I use the simulator instead of real devices.
Comment 3 dean.ellis 2013-09-11 08:39:36 UTC
This area has had some major work done on it. Can you re-test with the latest mtvs-securityfix build
Comment 4 Sunil Kumar 2014-03-27 09:31:13 UTC
We have checked this issue and not getting unable to connect to remote server problem.

Screencast: http://screencast.com/t/kEYylJ6vImty

Environment info:
VS 2012
Xamarin for Visual Studio: 1.99.396.0 (d3e38b2935b25e0532009b7de13fb2000bce52bb)
Xamarin.Android: 4.13.0.56 (8de37f310133bb38802842f5f86f904cab7327a3)
Xamarin.iOS: 1.99.396.0 (d3e38b2935b25e0532009b7de13fb2000bce52bb)