Bug 14097 - Updater doesnt remember channel and wont go away
Summary: Updater doesnt remember channel and wont go away
Status: RESOLVED NORESPONSE
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 1.3.x
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Dominique Louis
URL:
Depends on:
Blocks:
 
Reported: 2013-08-19 17:43 UTC by James Clancey
Modified: 2013-12-05 18:36 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description James Clancey 2013-08-19 17:43:25 UTC
When I launch VS the updater pops up and tells me there is an update. I switched it to alpha and installed the alpha channel bit.

VS restarted during the install, now it pops up and tells me there is an update in stable, but I only have the option to cancel. During each project load it continued to pop up and tell me about an update. This happened 3 times while opening one solution.

VS: vs 2010
OS: Windows 8 64x
Comment 1 Dominique Louis 2013-08-20 05:48:18 UTC
James does this still happen for you with the latest Alpha as Dean should have put a fix in to only pop up the updater once per solution.
Comment 2 PJ 2013-11-19 17:05:51 UTC
This bug has been in the NEEDINFO state with no changes for the last 90 days. Can we put this back into the NEW or CONFIRMED state, or are we still awaiting response?

If there is no change in the status of this bug over the next two weeks, this bug will be marked as NORESPONSE.
Comment 3 PJ 2013-12-05 18:36:19 UTC
This bug has not been changed from the NEEDINFO state since my previous comment, marking as RESOLVED NORESPONSE.

Please feel free to REOPEN this bug at any time if you are still experiencing the issue. Please add the requested information and set the bug back to the NEW (or CONFIRMED) state.