Bug 1391 - Incorrect message in fold tooltips
Summary: Incorrect message in fold tooltips
Status: RESOLVED DUPLICATE of bug 68
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Text Editor ()
Version: Trunk
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2011-10-10 08:56 UTC by Mikayla Hutchinson [MSFT]
Modified: 2011-10-11 10:14 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 68

Description Mikayla Hutchinson [MSFT] 2011-10-10 08:56:57 UTC
Fold tooltips say "press shift+space for focus" but it actually inserts a space.
Comment 1 Mike Krüger 2011-10-11 10:14:19 UTC
I suppose something is eating the shift+space key ... worked some versions before.

*** This bug has been marked as a duplicate of bug 68 ***