Bug 13903 - Constant changes to .csproj file (core plot component)
Summary: Constant changes to .csproj file (core plot component)
Status: NEW
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Project Model ()
Version: 4.0.12
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: master
Assignee: Lluis Sanchez
URL:
Depends on:
Blocks:
 
Reported: 2013-08-10 18:45 UTC by Neal
Modified: 2013-08-11 00:16 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
changes (160.40 KB, image/png)
2013-08-10 18:45 UTC, Neal
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report for Bug 13903 on Developer Community or GitHub if you have new information to add and do not yet see a matching new report.

If the latest results still closely match this report, you can use the original description:

  • Export the original title and description: Developer Community HTML or GitHub Markdown
  • Copy the title and description into the new report. Adjust them to be up-to-date if needed.
  • Add your new information.

In special cases on GitHub you might also want the comments: GitHub Markdown with public comments

Related Links:
Status:
NEW

Description Neal 2013-08-10 18:45:29 UTC
Created attachment 4602 [details]
changes

Everytime I open Xam Studio on the same computer it changes my csproj file.  It's always this same core plot entry it either moves up or down.  It is causing needless SVN commits and change log growth.  Nothing is changing on this system, I'm not sure why this is occurring.  I'm using the latest stable as of today.