Bug 13555 - Deployment target is changed when attaching device
Summary: Deployment target is changed when attaching device
Status: RESOLVED DUPLICATE of bug 13060
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: iOS add-in ()
Version: 4.0.10
Hardware: PC Mac OS
: --- minor
Target Milestone: master
Assignee: Jeffrey Stedfast
URL:
Depends on:
Blocks:
 
Reported: 2013-07-29 06:19 UTC by Zoltan Varga
Modified: 2013-07-29 11:01 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 13060

Description Zoltan Varga 2013-07-29 06:19:31 UTC
When an ios device is attached to the host, the target is automatically changed to 'iPhone Simulator' by xs.

To reproduce:
- set the target to 'ios device'
- attach an ios device to the host
- the target is set back to 'iPhone Simulator' by xs.

Version info:
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
Xamarin Studio
Version 4.0.10 (build 8)
Installation UUID: 998c8949-5bf7-49e2-b38b-2ac1ebb72e74
Runtime:
	Mono 3.1.2 ((no/777c482)
	GTK 2.24.20
	GTK# (2.12.0.0)
	Package version: 301020000

Apple Developer Tools
Xcode 4.6.3 (2068)
Build 4H1503

Xamarin.iOS
Version: 6.3.7.232 (Business Edition)

Xamarin.Mac
Xamarin.Mac: 1.3.7

Xamarin.Android
Version: 4.6.0
Android SDK: Not found

Build Information
Release ID: 400100008
Git revision: c4db51170843aee4ace8b8d62575fb7a83e7a040
Build date: 2013-07-24 20:39:31+0000
Xamarin addins: fe4f180e2386eafc00087ef68c3a580cff4a2592
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Comment 1 Jeffrey Stedfast 2013-07-29 11:01:59 UTC

*** This bug has been marked as a duplicate of bug 13060 ***