Bug 13534 - [ios designer]SDK Location prompt opening from storyboard files is not similar to the one opening from XamarinStudio->Preferences
Summary: [ios designer]SDK Location prompt opening from storyboard files is not simila...
Status: VERIFIED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: iOS Designer ()
Version: 4.1.8
Hardware: PC Mac OS
: --- normal
Target Milestone: 5.0
Assignee: Alex Corrado [MSFT]
URL:
Depends on:
Blocks:
 
Reported: 2013-07-26 18:22 UTC by GouriKumari
Modified: 2014-05-01 05:14 UTC (History)
4 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Comment 1 Jérémie Laval 2013-07-29 13:07:44 UTC
Weird, assigning Alex since I think he the one who wrote the calling code.
Comment 2 Alan McGovern 2013-07-29 15:20:31 UTC
It's probably a bug in XS itself, not critical to the beta though.
Comment 3 Alex Corrado [MSFT] 2013-07-29 17:19:23 UTC
Fixed in monodevelop/master 75fe87dd5a
Comment 4 Tajinder Singh 2014-05-01 05:14:25 UTC
I have checked this issue with the following builds:

XS 5.0 (build 827)
X.iOS 7.2.3.21
xcode 5.1.1

Now after removing Apple sdk location from XamarinStudio ->Preferences,Sdk location is displayed properly.Below is the screencast for the same:

Screencast Info:http://www.screencast.com/t/IV4qU51av

Hence verifying this issue.