Bug 1350 - Find References doesn't work
Summary: Find References doesn't work
Status: RESOLVED DUPLICATE of bug 1282
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: C# Binding ()
Version: Trunk
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2011-10-07 17:16 UTC by Clay Fowler
Modified: 2011-10-11 10:17 UTC (History)
1 user (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED DUPLICATE of bug 1282

Description Clay Fowler 2011-10-07 17:16:47 UTC
Right click a symbol and choose "Find References" - MonoDevelop searches forever but there are never any results. This is with MonoDevelop 2.8 (which is not an option in the versions picker on BugZilla on this form - only beta 1,2,3, trunk and other).

Happens in multiple different projects.
Comment 1 Mike Krüger 2011-10-11 10:17:08 UTC

*** This bug has been marked as a duplicate of bug 1282 ***