Bug 1347 - Highlight of code is too dark
Summary: Highlight of code is too dark
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: Text Editor ()
Version: 2.8
Hardware: Macintosh Mac OS
: --- normal
Target Milestone: ---
Assignee: Mike Krüger
URL:
Depends on:
Blocks:
 
Reported: 2011-10-07 12:40 UTC by Neal
Modified: 2013-02-02 01:32 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Neal 2011-10-07 12:40:55 UTC
Hello,

When I click into a class or property in MD 2.8 it highlights it in grey, which is fine, however, I suggest revising the highlight colors as the highlight is quite dark.  Use a lighter grey or silver is what I would suggest.
Comment 1 Neal 2011-10-11 09:33:00 UTC
I am using the Visual Studio theme by the way.
Comment 2 Mike Krüger 2011-10-11 10:22:04 UTC
ok that explains it ... y it's too dark - I changed it.
Comment 3 David Siegel 2013-01-29 18:21:15 UTC
Selection colors are too dark on dark themes.
Comment 4 Mike Krüger 2013-01-30 01:47:06 UTC
Selection colors look fine to me in all dark themes.
(btw. has nothing to do with the original bug anyways)
Comment 5 David Siegel 2013-01-31 17:49:19 UTC
Please see: http://forums.xamarin.com/discussion/comment/3382/#Comment_3382
Comment 7 Bojan Rajkovic [MSFT] 2013-02-01 13:28:13 UTC
Mike, you should be able to access that forum now.
Comment 8 Mike Krüger 2013-02-02 01:32:34 UTC
'Selection colors are too dark' is quite different to the discussion topic there ... 

fortunatley that's fixed already (I think miguel opened a bug about that) - but it's not in 4.0 (as well as tons of other fixes).