Bug 13448 - [GC] Custom layer causes crash
Summary: [GC] Custom layer causes crash
Status: RESOLVED NORESPONSE
Alias: None
Product: iOS
Classification: Xamarin
Component: General ()
Version: 6.9.3.x
Hardware: PC Windows
: --- normal
Target Milestone: Untriaged
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-07-24 18:59 UTC by Pierce Boggan [MSFT]
Modified: 2013-12-05 18:35 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:


Attachments
Version Information (7.23 KB, text/plain)
2013-07-24 18:59 UTC, Pierce Boggan [MSFT]
Details
StackTrace (9.88 KB, application/octet-stream)
2013-07-24 19:00 UTC, Pierce Boggan [MSFT]
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED NORESPONSE

Description Pierce Boggan [MSFT] 2013-07-24 18:59:59 UTC
Created attachment 4426 [details]
Version Information

Description of Issue: I'm having an issue with this Custom Layer when I use it in my sample
projects it seems to work fine. However in the application I built it for
it seems to crash. 
StackTrace: Attached
Code: Attached
Version Information: Attached
Comment 2 Pierce Boggan [MSFT] 2013-07-24 19:00:45 UTC
Created attachment 4428 [details]
StackTrace
Comment 4 Rolf Bjarne Kvinge [MSFT] 2013-07-29 11:36:22 UTC
Could you please attach a test case/project?
Comment 5 Pierce Boggan [MSFT] 2013-07-29 15:05:28 UTC
Hi Rolf, there is an attached test case, labeled "Code". In the future, I will make the naming more explicit to show that it is in fact a test case.
Comment 9 PJ 2013-11-19 17:04:55 UTC
This bug has been in the NEEDINFO state with no changes for the last 90 days. Can we put this back into the NEW or CONFIRMED state, or are we still awaiting response?

If there is no change in the status of this bug over the next two weeks, this bug will be marked as NORESPONSE.
Comment 10 PJ 2013-12-05 18:35:07 UTC
This bug has not been changed from the NEEDINFO state since my previous comment, marking as RESOLVED NORESPONSE.

Please feel free to REOPEN this bug at any time if you are still experiencing the issue. Please add the requested information and set the bug back to the NEW (or CONFIRMED) state.