Bug 13377 - Directories left behind
Summary: Directories left behind
Status: RESOLVED FIXED
Alias: None
Product: Visual Studio Extensions
Classification: Xamarin
Component: iOS ()
Version: 1.1.x
Hardware: PC Windows
: --- normal
Target Milestone: ---
Assignee: Marek Habersack
URL:
Depends on:
Blocks:
 
Reported: 2013-07-22 09:02 UTC by Goncalo Oliveira
Modified: 2013-07-22 09:08 UTC (History)
6 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Goncalo Oliveira 2013-07-22 09:02:13 UTC
The installer is leaving directories behind on the root of my disk.

Installer version is 3.5.0.

VS2010_ITEMTEMPLATES_DIR
VS2010_PROJECTTEMPLATES_DIR
VS2010_ROOT_FOLDER


I don't have VS 2010 installed.
Comment 1 Marek Habersack 2013-07-22 09:07:27 UTC
It's a known issue with the current release. It is already fixed in our upcoming update, thanks for reporting!