Bug 1335 - Some icons missing
Summary: Some icons missing
Status: RESOLVED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: Trunk
Hardware: PC Mac OS
: Low normal
Target Milestone: ---
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2011-10-07 05:50 UTC by Alan McGovern
Modified: 2012-03-30 08:53 UTC (History)
2 users (show)

Tags: gtk
Is this bug a regression?: ---
Last known good build:


Attachments
screenshot (31.61 KB, image/png)
2011-10-07 05:50 UTC, Alan McGovern
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
RESOLVED FIXED

Description Alan McGovern 2011-10-07 05:50:33 UTC
Created attachment 639 [details]
screenshot

There's no icon for events anymore in the code completion list.
Comment 1 Mike Krüger 2012-03-30 08:53:11 UTC
works for me (no surprise, it's months later)