Bug 13190 - [iOS] GetProxiesForUI (NetworkTest) fail in iPad 6.0.1
Summary: [iOS] GetProxiesForUI (NetworkTest) fail in iPad 6.0.1
Status: VERIFIED FIXED
Alias: None
Product: iOS
Classification: Xamarin
Component: Pre-release ()
Version: 6.3.x
Hardware: PC Mac OS
: --- normal
Target Milestone: 6.4 (async)
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-07-11 16:38 UTC by GouriKumari
Modified: 2013-07-16 11:18 UTC (History)
3 users (show)

Tags:
Is this bug a regression?: ---
Last known good build:

Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Comment 2 Sebastien Pouliot 2013-07-11 19:10:49 UTC
Is one of those iPad2 a 3G model ?

or can you screencast the different network settings ?

Note: the important part of the test is to get one (not zero) proxy. I can change the test for this easily but I'd like to be sure why you get two.
Comment 4 Sebastien Pouliot 2013-07-11 19:46:35 UTC
Sorry, I meant network setting of the device - which, I now realize, is not very screencast friendly :( 

Screenshots can do (by the device themselves or by another device's camera).

You can also compare them side-by-side first to see if there's any difference.
Comment 6 narayanp 2013-07-16 09:11:36 UTC
I'm trying to verify this bug, Is there a monotouch-test sample? Please provide me this sample that demonstrates the issue.
Comment 7 GouriKumari 2013-07-16 11:18:24 UTC
GetProxiesForUI (NetworkTest)  is a test from monotouch-test testsuite. The failure was related to network settings of the iPad on which the test was  executed. On changing the network settings, the test executed successfully on the same device. Hence, marking this bug as verified fixed.