Bug 13158 - Display becomes corrupted on Windows
Summary: Display becomes corrupted on Windows
Status: VERIFIED FIXED
Alias: None
Product: Xamarin Studio
Classification: Desktop
Component: General ()
Version: 4.0.9
Hardware: PC Windows
: Normal normal
Target Milestone: master
Assignee: Bugzilla
URL:
Depends on:
Blocks:
 
Reported: 2013-07-10 15:36 UTC by Jeffrey Stedfast
Modified: 2014-01-17 09:25 UTC (History)
5 users (show)

Tags: gtk
Is this bug a regression?: ---
Last known good build:


Attachments
DisplayCorruption.png (137.06 KB, image/png)
2013-07-10 15:36 UTC, Jeffrey Stedfast
Details


Notice (2018-05-24): bugzilla.xamarin.com is now in read-only mode.

Please join us on Visual Studio Developer Community and in the Xamarin and Mono organizations on GitHub to continue tracking issues. Bugzilla will remain available for reference in read-only mode. We will continue to work on open Bugzilla bugs, copy them to the new locations as needed for follow-up, and add the new items under Related Links.

Our sincere thanks to everyone who has contributed on this bug tracker over the years. Thanks also for your understanding as we make these adjustments and improvements for the future.


Please create a new report on Developer Community or GitHub with your current version information, steps to reproduce, and relevant error messages or log files if you are hitting an issue that looks similar to this resolved bug and you do not yet see a matching new report.

Related Links:
Status:
VERIFIED FIXED

Description Jeffrey Stedfast 2013-07-10 15:36:57 UTC
Created attachment 4306 [details]
DisplayCorruption.png

From a customer:

Various parts of the display would sometimes become corrupted. I've never experienced this with any other application. Particularly the solution explorer would fail to redraw properly, or the text in the document tabs would turn to squares. I've attached a particularly bad example.
Comment 1 Ashley 2013-07-10 20:18:35 UTC
I don't have any way to reliably reproduce this, but if it helps at all, I have a Radeon 5770, using Catalyst driver version 13.1.

I don't experience issues with any other applications, but I don't use any other GTK# applications.
Comment 2 Marius Ungureanu 2013-09-12 15:13:38 UTC
Fixed. It was a problem on our side.
Comment 3 Prashant manu 2014-01-17 09:25:27 UTC
I have checked this issue with following builds:

All Windows
X.S 4.0.2.3(build 127)
X.Android 4.12.0-8

I am not seeing this issue now. every window and data inside displayed properly. This is the screencast for the same: http://screencast.com/t/b3hjVNTG